Sedona Component Kits

In order to use the Niagara Workbench or the Sedona Workbench with the BAS Remote you will need to add kits to your installation. Find the zip file below that matches your version of the BAS Remote, download this file to your computer and follow the readme instructions provided in the zip file.

Currently the BAS Remote 3.1.0 and 3.0.46 require Niagara Workbench 3.5.24 or higher or Sedona Workbench 1.0.45 or higher.

BAS Remotes up to, and including 3.0.43 requires Niagara Workbench 3.4.53 or higher or Sedona Workbench 1.0.45 or higher. BAS Remotes version 1.x and 2.x do not support Sedona.

To download the Sedona Kit for BAS Remotes up to version 3.0.43, click here.

To download the Sedona Kit for BAS Remote 3.0.44-3.0.46, click here.

To download the Sedona Kit for BAS Remote version 3.1.0, click here.